Skip to main content
← All vulnerabilities
CVE-2026-1446

XSS issue is Esri ArcGIS Pro versions 3.6.0 and earlier

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.6.1
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

There is a Cross‑Site Scripting (XSS) issue in Esri ArcGIS Pro versions 3.6.0 and earlier. ArcGIS Pro is a desktop application, and exploitation is limited to local users interacting with the application; no privileged role or elevated permissions are required beyond standard local user access. A local attacker can supply malicious strings that may be rendered and executed when a specific dialog within ArcGIS Pro is opened. This issue is fixed in ArcGIS Pro version 3.6.1.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

    11 days
  3. Record last updated

Affected versions

  • Esri ArcGIS Pro

    From 1.0 · fixed in 3.6.1

References 1

esri.com