Skip to main content
← All vulnerabilities
CVE-2026-13227

ERPNext v16.25.0 - Improper authorization in Prospect opportunities API

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 15.115.0, 16.26.0
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: poc
  • Automatable: no
  • Technical impact: partial

Summary

An Improper Authorization vulnerability exists in ERPNext version <v16.25.0 and <15.115.0 due to insufficient access control in the whitelisted API method erpnext.crm.doctype.prospect.prospect.get_opportunities. This issue affects ERPNext: before 15.115.0, before 16.26.0.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: poc · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Frappe ERPNext

    fixed in 15.115.0; fixed in 16.26.0

References 5

fluidattacks.com

GitHub · frappe/erpnext