Skip to main content
← All vulnerabilities
CVE-2026-118316EUVD-2026-111459GHSA-9V66-9HRJ-F8G2

Improper input validation in V8 in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to potentially execute arbitrary code outs

Published
Last modified
Status
published
Known exploitation
Not listed in CISA KEV
Fix
Fixed in 156.0.8078.73
Public exploit
None on Exploit-DB
CISA SSVC
  • Exploitation: none
  • Automatable: no
  • Technical impact: total
?

Decision points from CISA's Vulnrichment, assessed (SSVC 2.0.3).

SSVC documentation

Summary

Google Chrome's V8 JavaScript engine contains an input validation flaw that could let an attacker running a malicious web page execute code on a visitor's computer outside Chrome's security sandbox. Users should keep Chrome updated to a fixed version.

Summarized by anthropic/claude-haiku-5.5. Verify details against the original sources.

Read the original description

Improper input validation in V8 in Google Chrome prior to 156.0.8078.73 allowed a remote attacker to potentially execute arbitrary code outside the sandbox via a crafted HTML page. (Chromium security severity: High)

Affected versions

  • Google Chrome

    From 156.0.8078.73 · fixed in 156.0.8078.73

References 2

chromereleases.googleblog.com

issues.chromium.org